Punto rojo en la Neximage

Avatar de Usuario
almach
Mensajes: 4996
Registrado: 18 May 2006, 23:00
Contactar:

Punto rojo en la Neximage

Mensajepor almach » 21 May 2008, 10:25

Hola a todos,

Ayer vi que cuando iba a tomar un video con la Neximage me aparecía por pantalla (y luego en el resultado final) un punto rojo hacia la izquierda de la imagen. No creo que sea suciedad en el sensor (aunque no estoy seguro de descartarlo). Lo que más me preocuparía sería que haya algún problema con algún pixel.

¿Sabéis a qué puede ser debido?

Gracias y saludos.
Telescopio: SC Nexstar 5i 127mm/CGEM SC 9,25"
Hyperion 31; Celestron 40-25-18-10; Nagler 16; Taka LE 7,5; Orto 6-5; Barlow x2
Prismáticos: 15x70; 10x50
Cám.: Nikon D70S, DBK21AU04.AS

Podéis visitar mi blog y seguirme en:
http://laorilladelcosmos.blogspot.com/
http://twitter.com/Almach_OLLS

Avatar de Usuario
Arbacia
Mensajes: 13791
Registrado: 22 Oct 2005, 23:00
Ubicación: Rivas-Vaciamadrid
Contactar:

Mensajepor Arbacia » 21 May 2008, 12:03

seguramente es un "hot pixel"
LightBridge 12" y 16"; Celestron C8 (1978) y CGE C11
http://www.astrosurf.com/patricio/
Observatorio Tres Juncos

Avatar de Usuario
urbanita
Mensajes: 441
Registrado: 01 Sep 2006, 23:00
Ubicación: Sevilla (centro)
Contactar:

Mensajepor urbanita » 21 May 2008, 14:58

Como dice Patricio, lo mas seguro es que sea un pixel calentito.

En mi Philips tengo uno, y lo que hago es que como sé su lugar exacto, cosa facil porque siempre aparece en el mismo sitio, lo clono directamente en el tratamiento.

Hay quien emplea la técnica de los darks (no se como se hace).

A mi me va bien con el tampón.

Un abrazo: Pepe Gómez
<a href="modules.php?name=Equipo&op=ver_equipo&usuario=urbanita"> Tengo telescopio en mi perfil.</a> Lo importante no es hacer lo que se quiera, sino querer lo que se hace (Jean Paul Sartre)

<a href="http://allyou

Avatar de Usuario
almach
Mensajes: 4996
Registrado: 18 May 2006, 23:00
Contactar:

Mensajepor almach » 23 May 2008, 11:30

Gracias a los dos por las respuestas. Deduzco que es un problema permanente y sin solución. Tendré que adaptarme de la mejor manera posible.

Urbanita, la herramienta de clonar del Photoshop es un gran invento :wink:

Saludos.
Telescopio: SC Nexstar 5i 127mm/CGEM SC 9,25"
Hyperion 31; Celestron 40-25-18-10; Nagler 16; Taka LE 7,5; Orto 6-5; Barlow x2
Prismáticos: 15x70; 10x50
Cám.: Nikon D70S, DBK21AU04.AS

Podéis visitar mi blog y seguirme en:
http://laorilladelcosmos.blogspot.com/
http://twitter.com/Almach_OLLS

Avatar de Usuario
Arbacia
Mensajes: 13791
Registrado: 22 Oct 2005, 23:00
Ubicación: Rivas-Vaciamadrid
Contactar:

Mensajepor Arbacia » 23 May 2008, 11:52

Almach, si la de clonar te gusta no veas ya la de la tirita (pincel corrector, encima de la de clonar)...

Hace años usaba un software que tenía versión como filtro de photoshop que buscaba automáticamente los hotpixels. Tenía varias versiones, una de ellas seleccionaba aquellos pixeles aislados y de color saturado y los disimulaba con un promedio de los pixeles vecinos
LightBridge 12" y 16"; Celestron C8 (1978) y CGE C11
http://www.astrosurf.com/patricio/
Observatorio Tres Juncos

Avatar de Usuario
Arbacia
Mensajes: 13791
Registrado: 22 Oct 2005, 23:00
Ubicación: Rivas-Vaciamadrid
Contactar:

Mensajepor Arbacia » 23 May 2008, 11:55

He encontrado uno de los que usaba, de Mediachance:

Hotpixel eliminator:
http://www.mediachance.com/digicam/hotpixels.htm

Mira tambien el blackframe del mismo fabricante, que no es mas que lo que llamamos darks:
http://www.mediachance.com/digicam/blackframe.htm
LightBridge 12" y 16"; Celestron C8 (1978) y CGE C11
http://www.astrosurf.com/patricio/
Observatorio Tres Juncos

Volver a “Astronomía CCD”