M42.Probando filtro IDAS LPS.

Avatar de Usuario
Omicron
Mensajes: 1400
Registrado: 22 Oct 2008, 23:00
Ubicación: Trantor

M42.Probando filtro IDAS LPS.

Mensajepor Omicron » 30 Nov 2008, 17:44

Hola amigos,

Aprovechando la tregua dada por las nubes de ayer noche, me propuse hacer algunas pruebas con el filtro IDAS LPS.

Lugar: área metropolitana de S/C de Tenerife, 23:00 hora local, temperatura 14 C aprox.
Técnica: foco primario, una toma 30", ISO 1600.
Sistema óptico: WO 80 f 6.8 + flip mirror (Vixen) + Canon EOS 1000D (sin modificar). Use un Panoptic 24 mm para localizar el objeto.
Montura: GP2 Vixen motorizada.
Sistema de guiado: ninguno

Las fotos fueron consecutivas. Solo cambia el encuadre.
Sin filtro:

Imagen

Con filtro:

Imagen


La diferencia entre las dos fotorafías es patente. Disminuye claramente los matices rojizos de fondo.

Por último, apilé las tomas filtradas:
DeepSkyStacker, 10 tomas de 30", ISO 1600 + 10 Darks 25", ISO 800. Los darks utilizados no corresponden a la noche de observación (no es correcto usar darks con características diferentes, pero las inclemancias del tiempo premiaban....).

Imagen

Esta imagen es el resultado del apilamiento de las tomas y del recorte realizado a la foto apilada para mejorar el centrado de la nebulosa (Adobe PhotoShop CS2). No la he procesado para que observen cierta preponderancia de tonos rojos que persiste a pesar del fitro IDAS LPS. Lo único que queda ahora es proceserla....
Visto el resultado opino que este filtro es eficaz realizando su función; es decir, reducir la CL de nuestras fotos.

Saludos a todos.
Última edición por Omicron el 20 Abr 2009, 19:56, editado 7 veces en total.
Dios mío, ¡está lleno de estrellas!
http://www.astrofotografiaurbana.blogspot.com.es

Avatar de Usuario
Linx
Mensajes: 1224
Registrado: 28 Ene 2006, 00:00
Ubicación: Madrid

Mensajepor Linx » 30 Nov 2008, 18:15

... no se ven o soy yo?
C8s / Wo_80_II / Scopos ED66 / Guía EZG-60 / ETX-70.
QHY6-PRO, QHY-6 / QHY5 / SPC-900 SC1 / Toucam_II SC1,5 refrigerada.
HEQ5-PRO.
+ chismes, trastos y cachivaches
>>>>>>>>
http://astrolinx.blogspot.com

Avatar de Usuario
edu-lopez
Mensajes: 1833
Registrado: 03 Mar 2006, 00:00
Contactar:

Mensajepor edu-lopez » 30 Nov 2008, 18:41

no se ven

Xoelopez
Mensajes: 275
Registrado: 25 Nov 2007, 00:00
Ubicación: Orense
Contactar:

Mensajepor Xoelopez » 30 Nov 2008, 18:46

Yo sí las veo :)
Me gusta mucho para ser solo cinco minutos de exposición. Pero lo que yo haría sería hacer un hdr combinando esa toma final con una de 30 segundos para mejorar ese núcleo.

Saludos :wink:
Una D80 y un SW de 8 pulgadas
Mi flickr

Avatar de Usuario
Comiqueso
Mensajes: 8630
Registrado: 27 Mar 2007, 23:00
Ubicación: Almería

Mensajepor Comiqueso » 30 Nov 2008, 18:53

Yo no las veo T_T
Takahashi TOA 130 NS y FSQ85
Radian 5mm; Ethos 21,17 y 13mm
Losmandy G11+Gemini
CCD Atik 11000, Color :P
ASI 1600 MCC

Avatar de Usuario
kelvinator
Mensajes: 2439
Registrado: 28 Dic 2005, 00:00
Ubicación: Madrid y Los Arroyos (El Escorial)
Contactar:

Mensajepor kelvinator » 30 Nov 2008, 19:25

Yo tampoco las veo.

Un saludo,
Luis
EQUIPO:
Montura: Celestron CGEM y Celestron CG5-GT
Tubo: Vixen VC200L 'VISAC' f8/f6.4 , LongPerng 80/550mm f6.8
Guia: Lunatico EZG-60 + QHY5 mono
CCD: ATIK 16IC
DSLR: Canon 350D-Modificada (alfabentizada ) + Idas LPS + red./apl. WO x0.8 vIII
Oculares: Vixen LV 12, 20 y 25mm. Ortoscopico Kasai 5mm

Astrofotos: http://www.flickr.com/photos/astrofoto/sets/

Avatar de Usuario
Comiqueso
Mensajes: 8630
Registrado: 27 Mar 2007, 23:00
Ubicación: Almería

Mensajepor Comiqueso » 30 Nov 2008, 20:27

Ya si se ven :shock:

Y, efectivamente, la mejoria es patente :wink:

A ver cuando puedo probar yo el mio ^^
Takahashi TOA 130 NS y FSQ85
Radian 5mm; Ethos 21,17 y 13mm
Losmandy G11+Gemini
CCD Atik 11000, Color :P
ASI 1600 MCC

Avatar de Usuario
Omicron
Mensajes: 1400
Registrado: 22 Oct 2008, 23:00
Ubicación: Trantor

Mensajepor Omicron » 30 Nov 2008, 20:50

Hola,

Mil disculpas por los problemas creados. :oops:
Parece ser que mi servidor de yahoo ha dejado de funcionar sin causa aparente...... deben ser los duedes de la informatica :evil:.
Por el momento esta arreglado.
Saludos
Dios mío, ¡está lleno de estrellas!
http://www.astrofotografiaurbana.blogspot.com.es

Eduardo2
Mensajes: 820
Registrado: 13 Jul 2008, 23:00

Mensajepor Eduardo2 » 30 Nov 2008, 21:04

Hola a todos.

Omicron, tu comparación de las fotos con filtro y sin él, me ha parecido muy interesante.

Quisiera inciarme en la astrofotografía, para ello he comprado un Flip Mirror Vixen y acabo de adquirir una Canon 1000D, que aún no he estrenado. Respecto al telescopio, tengo un Nextar 8SE y acabo de adquirir un ETX125PE, que tampoco he estrenado aún. Respecto a los filtros, tengo set de filtros planetarios de Baader, y los filtros UHC-S, CLS y OIII.

Te agradecería que me indicases con detalle cómo haces la instalación del Flip Mirror, el filtro y de la cámara (¿hace falta algún adaptador adicional?) para hacer las astrofotos. Todos los detalles que me puedas dar serán de gran ayuda para mí, ya que he leido que utilizas el mismo Flip Mirror y la misma cámara.

Muchas gracias.

Saludos.

Xoelopez
Mensajes: 275
Registrado: 25 Nov 2007, 00:00
Ubicación: Orense
Contactar:

Mensajepor Xoelopez » 30 Nov 2008, 21:14

Pues ahora yo no las veo :? :roll: :D
Una D80 y un SW de 8 pulgadas
Mi flickr

Volver a “Escaparate Astrofotográfico”