trío de leo con dsi

Avatar de Usuario
Bellatrix
Mensajes: 2551
Registrado: 29 Jun 2006, 23:00

trío de leo con dsi

Mensajepor Bellatrix » 27 Mar 2009, 15:01

Hola a todos.

Ante todo pido disculpas por haber tardado tantísimo en aparecer por el foro ::oops: ::oops: ::oops: . Reformas en casa me han impedido poro completo disponer de tiempo suficiente para acceder a internet, pero ya estoy aquí.

Tal vez no sea el sitio adecuado pero me gustaría felicitar a los que han hecho posible el nuevo diseño de la página web y del foro. ¡Un trabajo excelente! Tanto en forma como en distribución de contenidos creo que se merece un 10. =D> =D> =D>

Bueno, pues después de casi un año sin tocar el telescopio por una absurda avería en el mando y por falta de tiempo disponible para repararla aquí estoy con una nueva foto hecha con mi DSI de siempre, pero sin guiado porque no hay forma con la webcam. Es una fotico del Trío de Leo, la subo por si os apetece verla y por si queréis comentarla:

Imagen

Las zonas oscuras que se ven en el fondo es polvo, que aún queda en la DSI a pesar de haberla limpiado. Le tengo que dar un repasillo más a fondo al chip.

Son 30 tomas de 15 segundos con la DSI y reductor de focal medade 5000 Series sobre el tubo APO ED 80 de Meade (que me va estupendo).

La luminosidad de fondo se debe a que han cambiado una de las farolas de mi calle por otra más potente :bad-words: que lógicamente ha añadido más CL.

He adquirido recientemente una DSI II pro para hacer guiado en condiciones. Sólo me falta el software para hacer autoguiado, pero eso es otra historia que no viene a cuento aquí. :)

Un cordial saludo a todos y enhorabuena por el nuevo look de la página y el foro. :D
<a Si alguien está en desacuerdo contigo, déjalo vivir. No encontrarás a nadie parecido en cien mil millones de galaxias. Carl Sagan</a>

Avatar de Usuario
ManoloL
Mensajes: 1913
Registrado: 21 Dic 2005, 00:00

Re: trío de leo con dsi

Mensajepor ManoloL » 29 Mar 2009, 22:21

Hola Bellatrix:

Te engañaría si te dijera que tu foto es una gran foto, pero para los medios que has utilizado es aceptable.
No obstante y aun con unos medios tan precarios la podrías mejorar mediante unos daks y flats que te "neutralizaran" todo eso que tienes en el sensor.
No se si habrás visto algunas de mis fotos. Pues mi sensor tiene una buena colección de motas, motitas, manchas y manchitas. Pero un buen flat hace maravillas. Bueno en mi caso lo que no termina es de corregir el extraño viñeteo que produce mi telescopio en mi cámara y tengo que echar mano a un DBE del Pixi.

Saludos.

Avatar de Usuario
Comiqueso
Mensajes: 8457
Registrado: 27 Mar 2007, 23:00
Ubicación: Almería

Re: trío de leo con dsi

Mensajepor Comiqueso » 29 Mar 2009, 22:32

Pues, a mi me gusta el detalle que le has sacado a las galaxias, con tan poco tiempo de expo ^^

Felicidades, y a romper esas faro... digoooo a mejorar la tesnica :wink:
Takahashi TOA 130 NS y FSQ85
Radian 5mm; Ethos 21,17 y 13mm
Losmandy G11+Gemini
CCD Atik 11000, Color :P
ASI 1600 MCC

Avatar de Usuario
Bellatrix
Mensajes: 2551
Registrado: 29 Jun 2006, 23:00

Re: trío de leo con dsi

Mensajepor Bellatrix » 30 Mar 2009, 11:36

¡¡Muchas gracias por vuestras respuestas!! :D

Pensaba que os habíais enfadado conmigo por tardar tanto en aparecer por aquí.

Lo cierto es que cualquier mota de polvo de mi cámara, sin autoguiado, se convierte en un manchurrón de cuidado, que no hay dios que lo quite, ni siquiera el DBE del PixInsight. El polvo lo tengo que seguir quitando, porque se ha pegado literalmente al chip. ¡Es que llevaba casi un año sin poder usar el telescopio! :(

ManoloL, desde luego que he visto tus fotos, ¡Muchísimo mejores que las mías! =D> Y siempre es un placer para mí ver tus fotos lo mismo que las de todos los demás, que en calidad siguen estando a años luz de las mías. :oops:

Comiqueso, tienes toda la razón. He hecho tomas de poca esposición, 15 segundos para cada toma es demasiado poco, pero sin autoguiado no puedo hacer exposiciones más largas sin que se note demasiado en las estrellas.

Espero que con la nueva cámara pueda hacer autoguiados decentes que de momento es lo que más me preocupa, porque sé que así ganaré en nitidez y enfoque.

Los flats son mi cuenta pendiente, y reconozco que podía haberme hecho unos cuantos, pero por vagancia no los hago, me conformo con los darks que hace la cámara cuando funciona. Claro está, que con la CL ya tengo bastante que pelear.

He puesto un tema en Técnicas de Astrofotografía sobre mis experimentos eliminando el viñeteo y el polvo (en buena parte) sin usar el DBE del PixInsight que no me acaba de convencer del todo. Estos experimentos me han dado resultados muy interesantes, creo que mejores que con el DBE, pero vosotros podréis comprobarlo si queréis mejor que yo. Pondré una muestra en el tema, por si a alguien le interesa probar. :)

¡Muchas gracias por vuestras respuestas! Estoy seguro de que mis fotos van a mejorar mucho muy pronto gracias al autoguiado. :)
<a Si alguien está en desacuerdo contigo, déjalo vivir. No encontrarás a nadie parecido en cien mil millones de galaxias. Carl Sagan</a>

Avatar de Usuario
Bellatrix
Mensajes: 2551
Registrado: 29 Jun 2006, 23:00

Re: trío de leo con dsi

Mensajepor Bellatrix » 30 Mar 2009, 14:27

Tras hacer unas pruebas para encontrar un método más apurado de eliminación de polvo y luminosidad de fondo que el DBE con el PixInsight, y visto que los resultados han sido aceptables, he decidido subir la imagen procesada usando ese método. El método lo describo detalladamente en mi último mensaje del hilo Tecnicas de Astrofotografía de este foro, por si alguien está interesado en probar.

Este es el resultado tras aplicar mi procesado a discreción :twisted: :

Imagen

Yo diría que no está mal el cambio. :roll: Me parece que me he pasado un poquillo con el SBGNR. :?
<a Si alguien está en desacuerdo contigo, déjalo vivir. No encontrarás a nadie parecido en cien mil millones de galaxias. Carl Sagan</a>

Avatar de Usuario
Verio
Mensajes: 2103
Registrado: 01 Nov 2006, 00:00
Ubicación: Madrid

Re: trío de leo con dsi

Mensajepor Verio » 30 Mar 2009, 14:47

Bellatrix escribió:Tras hacer unas pruebas para encontrar un método más apurado de eliminación de polvo y luminosidad de fondo que el DBE con el PixInsight, y visto que los resultados han sido aceptables, he decidido subir la imagen procesada usando ese método. El método lo describo detalladamente en mi último mensaje del hilo Tecnicas de Astrofotografía de este foro, por si alguien está interesado en probar.

Este es el resultado tras aplicar mi procesado a discreción :twisted: :

Yo diría que no está mal el cambio. :roll: Me parece que me he pasado un poquillo con el SBGNR. :?

A mi no me gusta el resultado. Te han quedado anillos oscuros alrededor de las estrellas, te has pasado con la reducción de ruido y el fondo es demasiado claro.

En cualquier caso, la imagen está mal procesada desde el principio. Has aplicado un estirado de histograma excesivo que hace aparecer demasiado ruido de fondo. También, las estrellas te han quedado completamente saturadas. Deberías revisar los tutoriales del Pixi.

Más cosas, todas las imágenes que pones, incluidas las que ponías hace un año, tienen un tinte magenta que probablemente se deba a que tienes el monitor mal calibrado y tú no lo ves.

El gusanillo que se ve es un pixel caliente que puedes eliminar con darks, o incluso con el propio DeepSkyStacker.

Por cierto, he probado a procesar la primera imagen que has puesto simplemente aplicando un DBE y unas curvas y el resultado es mucho mejor que este que has puesto. Las estrellas planas no se pueden arreglar a partir del JPEG, pero si tú tienes las tomas originales seguro que puedes hacer algo más.
LX200R 8" / MiniBorg 50
QSI540wsg / QHY5 / Lodestar / SVX-AO
Meade 26mm s.5000 / Baader 8-24 / ES-14mm / ES-20mm
http://www.astrobin.com/users/Verio/

Avatar de Usuario
Bellatrix
Mensajes: 2551
Registrado: 29 Jun 2006, 23:00

Re: trío de leo con dsi

Mensajepor Bellatrix » 30 Mar 2009, 17:54

Verio escribió:
Bellatrix escribió:Tras hacer unas pruebas para encontrar un método más apurado de eliminación de polvo y luminosidad de fondo que el DBE con el PixInsight, y visto que los resultados han sido aceptables, he decidido subir la imagen procesada usando ese método. El método lo describo detalladamente en mi último mensaje del hilo Tecnicas de Astrofotografía de este foro, por si alguien está interesado en probar.

Este es el resultado tras aplicar mi procesado a discreción :twisted: :

Yo diría que no está mal el cambio. :roll: Me parece que me he pasado un poquillo con el SBGNR. :?

A mi no me gusta el resultado. Te han quedado anillos oscuros alrededor de las estrellas, te has pasado con la reducción de ruido y el fondo es demasiado claro.

En cualquier caso, la imagen está mal procesada desde el principio. Has aplicado un estirado de histograma excesivo que hace aparecer demasiado ruido de fondo. También, las estrellas te han quedado completamente saturadas. Deberías revisar los tutoriales del Pixi.

Más cosas, todas las imágenes que pones, incluidas las que ponías hace un año, tienen un tinte magenta que probablemente se deba a que tienes el monitor mal calibrado y tú no lo ves.

El gusanillo que se ve es un pixel caliente que puedes eliminar con darks, o incluso con el propio DeepSkyStacker.

Por cierto, he probado a procesar la primera imagen que has puesto simplemente aplicando un DBE y unas curvas y el resultado es mucho mejor que este que has puesto. Las estrellas planas no se pueden arreglar a partir del JPEG, pero si tú tienes las tomas originales seguro que puedes hacer algo más.


Vais a tener todos razón, me parece que esto de empeñarme en procesar sólo el histograma me está pasando factura.

Si te queda mucho mejor la imagen que a mí, es que voy a tener que ponerme a trabajar muy duro como tú dices con curvas en vez de tocar sólo el histograma. Tendré que profundizar más en el procesado con los videotutoriales y empezando de una vez a tocar las curvas. Es que no veas el yuyu que me da toquetear las dichosas curvas.

Me encantaría que subieses la imagen en jpg tal como te ha salido, sólo por hacerme una idea de lo que podría conseguir con un mejor procesado y me explicases a grandes rasgos el proceso que has seguido. Si el proceso es el mismo que el de los tutoriales de Calliu voy a tener que estudiar de lo lindo. Si quieres probar con los originales me lo dices y los subo donde quieras.

El tinte magenta es mi gran lucha. Uso portátil y como dices, seguro que es el dichoso calibrado. Voy a ponerme a solucionarlo ya.

Me voy a estudiar otra vez los tutoriales, que ya huele. :oops: :oops: :oops:

Muchas gracias por tus indicaciones. Si puedes decirme cómo has mejorado mi chapucilla de imagen, estaré encantado de tomar notas, ya que me servirán para este y futuros trabajos. :D
<a Si alguien está en desacuerdo contigo, déjalo vivir. No encontrarás a nadie parecido en cien mil millones de galaxias. Carl Sagan</a>

Avatar de Usuario
Bellatrix
Mensajes: 2551
Registrado: 29 Jun 2006, 23:00

Re: trío de leo con dsi

Mensajepor Bellatrix » 30 Mar 2009, 18:47

Como soy muy impaciente me he puesto manos a la obra. He vuelto a los tutoriales de Calliu y he seguido al pie de la letra los ajustes de histograma y las curvas, además de aplicar DBE y me parece que ahora me ha quedado bastante mejor (creo):

Imagen

De todas formas, aún no acaba de convencerme el DBE :-k . ¿Me estaré volviendo demasiado exigente?

Edito: #-o Me he equivocado de imagen y he subido la misma de antes. :oops: :oops: :oops: Esta es la imagen nueva:

Imagen

Perdón por el lapsus #-o :oops: :oops: :oops:
<a Si alguien está en desacuerdo contigo, déjalo vivir. No encontrarás a nadie parecido en cien mil millones de galaxias. Carl Sagan</a>

Avatar de Usuario
Bellatrix
Mensajes: 2551
Registrado: 29 Jun 2006, 23:00

Re: trío de leo con dsi

Mensajepor Bellatrix » 31 Mar 2009, 11:58

¡Ya no la toco más! He vuelto al redil aplicando DBE, pero esta vez he cambiado de estrategia:

Primero he ajustado la imagen de la forma en que acostumbro a hacerlo, con lo que aparece el fondo iluminado y todos los defectos del polvo en el chip.

Luego, y esto es nuevo, he tomado una muestra de la parte más iluminada del fondo (una preview) y le he recortado sombras por cada canal. He aplicado ese mismo recorte a la imagen original y me ha desaparecido gran parte del fondo iluminado respetándome totalmente las galaxias.

He generado una imagen de luminancia extrayéndola de la imagen original y la he suavizado extrayendo las dos primeras capas de wavelets.

Atención, esto también es nuevo: con la herramienta DBE he tomado muestras de la imagen de luminancia en lugar de tomarlas de la imagen original. El mapa que me ha generado el DBE se lo he aplicado a la imagen original hasta que he conseguido un fondo lo más uniforme posible

He retocado la imagen con SBGNR wavelets y curva de saturación y esto es lo que me ha salido:

Imagen

¡Ya no la toco más, que me tiene negro! ](*,) :cry:
<a Si alguien está en desacuerdo contigo, déjalo vivir. No encontrarás a nadie parecido en cien mil millones de galaxias. Carl Sagan</a>

Volver a “Escaparate Astrofotográfico”