Necesito versión 3.21 de EQ6

lhyrae
Mensajes: 1242
Registrado: 19 Sep 2006, 23:00
Ubicación: Sencelles (Mallorca)
Contactar:

Necesito versión 3.21 de EQ6

Mensajepor lhyrae » 03 Ago 2009, 21:25

Saludos compañeros,
A ver si alguno conserva el fichero de la versión 3.21 que quiero reinstalarla porque la 3.25 me da problemas de alineación y a ver si restaurando la antigua mejora.
Gracias por adelantado.
Observatorio de Sencelles MPC K14
Meade LX200 10" f/3.3
Newton 200 mm f/5
SBIG ST-7XME
Orion Starshoot DSI II
Canon 40 y 50 D
Mis astrofotos y meteofotos: http://www.flickr.com/photos/nekhar

Avatar de Usuario
Manuelariza
Mensajes: 1838
Registrado: 06 Sep 2008, 23:00
Ubicación: Madrid
Contactar:

Re: Necesito versión 3.21 de EQ6

Mensajepor Manuelariza » 03 Ago 2009, 21:53

Buscalo en la pagina oficial de SW,seguro que lo encuentras.


Saludos...

lhyrae
Mensajes: 1242
Registrado: 19 Sep 2006, 23:00
Ubicación: Sencelles (Mallorca)
Contactar:

Re: Necesito versión 3.21 de EQ6

Mensajepor lhyrae » 04 Ago 2009, 19:51

La versión 3.21 me ha sido enviada por varios aficionados americanos. Algunos reportan bugs en la 3.25 y vuelven a la 3.24.
Gracias de todos modos a todos.
Observatorio de Sencelles MPC K14
Meade LX200 10" f/3.3
Newton 200 mm f/5
SBIG ST-7XME
Orion Starshoot DSI II
Canon 40 y 50 D
Mis astrofotos y meteofotos: http://www.flickr.com/photos/nekhar

Volver a “Monturas y Accesorios no Ópticos”