Ayuda procesado

Avatar de Usuario
plastelino
Mensajes: 327
Registrado: 13 Ago 2006, 23:00
Ubicación: Meco - Madrid
Contactar:

Ayuda procesado

Mensajepor plastelino » 28 Sep 2009, 08:47

Hola, quiero empezar a meterme en serio con la 'astrofoto'. Ayer estuve haciendo alguna prueba, con mi recién modificada canon eos1000d y el WO80 ED 'pelao'. De momento fueron algunas tomas sin guiado, sin ningún filtro y con la luna y bastante CL por medio..., pero bueno, conseguí tras una buena puesta en estación más de 90" de seguimiento.
Me queda también meterme de lleno con el procesado, y como estoy más que verde en el tema, os cuelgo en un servidor el archivo RAW por si alguién quiere juguetear con el, y así después hacerme a la idea de lo que podría conseguir con más tomas y mayores tiempos de exposición. Añadir también que en la foto que he subido, se aprecian unos manchurrones tremendos que tengo en el sensor, ayer intenté limpiarlo desde fuera sin éxito, asi pues me temo que voy a tener que desmontarla entera de nuevo para limpiarlo...
Gracias y saludos.

Link al fichero:
http://myfreefilehosting.com/f/67fa4dfa1b_8.94MB
Montura Orion Atlas
Diagonal 2" WO
UWAN 16mm +7mm +4mm

Imagen

Avatar de Usuario
macysucanon
Mensajes: 1741
Registrado: 18 Oct 2007, 23:00
Ubicación: Trobajo el Camino (León)

Re: Ayuda procesado

Mensajepor macysucanon » 28 Sep 2009, 11:56

El fichero está corrupto :(
Todo arde, todo vuela y todo puede explotar, mi concepto de las Física y la Química así me lo indican, sólo es cuestión de presión, temperatura, presentación, y lo más importante, la mala uva :twisted:

fotonperezoso
Mensajes: 1077
Registrado: 25 Oct 2006, 23:00

Re: Ayuda procesado

Mensajepor fotonperezoso » 28 Sep 2009, 11:59

Hola PLaste.

Mira, nos encontramos en el mismo punto..... :-)

Veo que tienes la 1000 modificada, en mi caso la 400. Como le quite el filtro (bueno yo no, un compañero del foro), ha perdido la autolimpieza.... ¿tu como la limpias de porqueria?.

Gracias.

Saludos.
SC-C9.25, T-150/750, R-ED80BD, R-PST.

Avatar de Usuario
plastelino
Mensajes: 327
Registrado: 13 Ago 2006, 23:00
Ubicación: Meco - Madrid
Contactar:

Re: Ayuda procesado

Mensajepor plastelino » 28 Sep 2009, 12:13

fotonperezoso escribió:Hola PLaste.

Mira, nos encontramos en el mismo punto..... :-)

Veo que tienes la 1000 modificada, en mi caso la 400. Como le quite el filtro (bueno yo no, un compañero del foro), ha perdido la autolimpieza.... ¿tu como la limpias de porqueria?.

Gracias.

Saludos.


Pues en ello estamos, me he encontrado con unos manchurrones tremendos en el sensor tras su modificación que todavía no he conseguido quitar, estoy pensando en volver a sacar el sensor para limpiarlo a conciencia.

Saludos.
Última edición por plastelino el 28 Sep 2009, 12:28, editado 1 vez en total.
Montura Orion Atlas
Diagonal 2" WO
UWAN 16mm +7mm +4mm

Imagen

Avatar de Usuario
plastelino
Mensajes: 327
Registrado: 13 Ago 2006, 23:00
Ubicación: Meco - Madrid
Contactar:

Re: Ayuda procesado

Mensajepor plastelino » 28 Sep 2009, 12:15

macysucanon escribió:El fichero está corrupto :(


:scrambleup: Acabo de descargarme el archivo y esta OK....
Montura Orion Atlas
Diagonal 2" WO
UWAN 16mm +7mm +4mm

Imagen

Avatar de Usuario
macysucanon
Mensajes: 1741
Registrado: 18 Oct 2007, 23:00
Ubicación: Trobajo el Camino (León)

Re: Ayuda procesado

Mensajepor macysucanon » 28 Sep 2009, 12:18

Yo para limpiar el sensor antes de montarlo le di con una solución de alcohol isopropílico al 50% con agua destilada y bastoncitos especiales que no sueltan pelusilla, bueno, casi, siempre soltarán algo, en ese caso lo que hice fué con una lupa de relojero y unas pinzas de precisión ir quitando pelusilla a pelusilla, media hora tardé :x y acabé con el cuello y la espalda hechos un higo, pero mereció la pena, me ha quedado el sensor de la 450D inmaculado antes de montarlo todo.
Todo arde, todo vuela y todo puede explotar, mi concepto de las Física y la Química así me lo indican, sólo es cuestión de presión, temperatura, presentación, y lo más importante, la mala uva :twisted:

Avatar de Usuario
Interjavi
Mensajes: 1344
Registrado: 15 Feb 2006, 00:00
Ubicación: Cerca de Trafalgar, Cádiz

Re: Ayuda procesado

Mensajepor Interjavi » 28 Sep 2009, 13:29

Hola Plastelino

Los manchurrones son muy evidentes, aunque con los flats se pueden arreglar mucho, perderás información de esas zonas cuando caiga algo en ellas. Creo que deberías intentar limpiarl mejor el sensor.

Respecto a la toma, M31 es un objeto grande y apetecible, pero no adecuado para empezar, ya que es muy dificil sacarlo bien debido a la gama tan amplia de gradaciones que tiene. Mejor tírale a cúmulos abiertos y globulares para ir cogiendole el tranquillo a la cosa.

Por otra parte, para no usar guiado, la toma está bastante bien. Podría corresponder a una de las tomas "cortas" que requiere éste objeto, aunque se aprecia curvatura de campo, viñeteo, algo de error de seguimiento y, lógicamente, los manchurrones. El foco es mejorable, pero no está mal.

Muy bien para empezar.

Saludos. javier
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.

Avatar de Usuario
plastelino
Mensajes: 327
Registrado: 13 Ago 2006, 23:00
Ubicación: Meco - Madrid
Contactar:

Re: Ayuda procesado

Mensajepor plastelino » 28 Sep 2009, 15:05

Muchas gracias Javi.
A ver si logro limpiar el sensor, y continuamos con las pruebas.
Saludos.
Montura Orion Atlas
Diagonal 2" WO
UWAN 16mm +7mm +4mm

Imagen

Avatar de Usuario
eb3bjd
Mensajes: 627
Registrado: 13 May 2007, 23:00
Ubicación: Tarragona
Contactar:

Re: Ayuda procesado

Mensajepor eb3bjd » 29 Sep 2009, 17:02

Creo que le falta un poco de foco pero si apilas unas cuantas como estas y afinando el foco puedes sacar una foto interesante.
Esto es lo que e podido sacar yo con Pixi
ChannelMatch
MST a 0,125 con 25 interacciones
DBE
Ajuste manual punto negro histograma
mascara estrellas
curvas
histograma
mascara
curvas
y algo mas que no recuerdo
al final rescaldo a 800 pixels y una reducción de ruido desde PS CS3 polvo y raspaduras escala de 1 pixel al nº 60 creo.

Imagen

Avatar de Usuario
plastelino
Mensajes: 327
Registrado: 13 Ago 2006, 23:00
Ubicación: Meco - Madrid
Contactar:

Re: Ayuda procesado

Mensajepor plastelino » 30 Sep 2009, 14:25

Gracias eb3bjd, a ver si mejora el tiempo y seguimos probando.

Por otro lado, como comenté por otro hilo, ya conseguí limpiar casi por completo el sensor, la verdad es que el polvo estaba acumulado entre el low pass filter y el sensor, y estaba ahí debido a la falta de cuidado al retirar el filtro IR, no caí en la cuenta de que se pudiera llenar de polvo al manipularlo. Teniendo el sensor en la mano y bajo la luz directa de una lampara, he comprobado que la mejor manera de limpiarlo es con una pera de aire, cualquier otro método de los que he usado me dejaba restos de partículas.

Saludos.
Montura Orion Atlas
Diagonal 2" WO
UWAN 16mm +7mm +4mm

Imagen

Volver a “Técnicas de Astrofotografía”