Una ayuda con autoguiado

Avatar de Usuario
sidartha
Mensajes: 344
Registrado: 05 Oct 2006, 23:00
Ubicación: Sevilla

Una ayuda con autoguiado

Mensajepor sidartha » 22 May 2010, 10:11

Aprovechando unos dias en mi pueblo, estoy probando por fin el autoguiado, pero a mi pesar no consigo hacerlo, cuando no es un problema es otro...en fin...
Mi equipo es HEQ5 PRO, un 150/750 camara 400D a foco primario y como tubo guia el EZG60 con qhy5.
El problema que tengo es que cuando empieza a calibrar, me dice que hay un error y que la estrella parece que no se mueve lo suficiente...
creo q lo tengo bien conectado...pero no se lo que puede ser...tendré que tocar los parametros del PHD?..si es así que es lo que debo cambiar...la verdad que llevo dos noches sin conseguir nada..y es muy frustante...a ver si me echais una manilla.
Un saludo.
Explore Scientific UltraLight Dobson 12", ETX70.
CCD: spc900nc SC1/Canon 70d
OCULARES: Barlow Celestron Ultima x2/ Moonfish 30mm 82º/ES 14mm 82º/ Hyperion 5mm 68º/ Ploss 25mm 52º
FILTROS: Filtro Neodymium[/size], UHC-e
Celestron 15x70
http://picasaweb.google.es/anamf73/ASTROFOTOGRAFIA#

Avatar de Usuario
Nazgull
Mensajes: 1270
Registrado: 04 Mar 2006, 00:00
Ubicación: Barcelona
Contactar:

Re: Una ayuda con autoguiado

Mensajepor Nazgull » 22 May 2010, 10:31

Prueba a subir el valor del Calibration Step subelo al doble de lo que ponga para probar, si aun así sigue sin moverse vuelve a subir el valor y si no se mueve repasa el cable de guiado posiblemente este mal
Asegurate que el cable de guiado lo tienes puesto al puerto de guiado y no al Aux o cualquier cosa asi
Takahashi TSA-102
Losmandy G-11
Atik 16HR
EZ60
QHY5

Avatar de Usuario
sidartha
Mensajes: 344
Registrado: 05 Oct 2006, 23:00
Ubicación: Sevilla

Re: Una ayuda con autoguiado

Mensajepor sidartha » 22 May 2010, 10:45

Ahora mismo lo tengo en 1000ms, lo subiré al doble..a ver que tal.
El cable esta bien conectado..pero es la primera vez que lo conecto..espero que no esté mal.

Gracias Nazgull.
Explore Scientific UltraLight Dobson 12", ETX70.
CCD: spc900nc SC1/Canon 70d
OCULARES: Barlow Celestron Ultima x2/ Moonfish 30mm 82º/ES 14mm 82º/ Hyperion 5mm 68º/ Ploss 25mm 52º
FILTROS: Filtro Neodymium[/size], UHC-e
Celestron 15x70
http://picasaweb.google.es/anamf73/ASTROFOTOGRAFIA#

Avatar de Usuario
Comiqueso
Mensajes: 8630
Registrado: 27 Mar 2007, 23:00
Ubicación: Almería

Re: Una ayuda con autoguiado

Mensajepor Comiqueso » 22 May 2010, 11:48

Hola, Sidartha ^^

El problema que dices es el tipico de una mala conexión cable-montura, o que hayas elegido un pixel muerto/caliente en vez de una estrella (lo cual es bastante improbable)

Durante la calibración, la montura recibe ordenes para moverse alternativamente en ambos ejes durante impulsos cortos, y medir asi el desplazamiento producido por la estrella, tanto en distancia como en ángulo. Si la estrella no se mueve lo suficiente como para calibrar los impulsos necesarios, da ese error



Repasa todos los cables y conexiones a ver. O reinstala el phd :|
Takahashi TOA 130 NS y FSQ85
Radian 5mm; Ethos 21,17 y 13mm
Losmandy G11+Gemini
CCD Atik 11000, Color :P
ASI 1600 MCC

Avatar de Usuario
sidartha
Mensajes: 344
Registrado: 05 Oct 2006, 23:00
Ubicación: Sevilla

Re: Una ayuda con autoguiado

Mensajepor sidartha » 22 May 2010, 12:15

Puede influir que la montura la tenga conectada en PC direct o que la tenga conectada a EQMOD y por eso no me responda??
Explore Scientific UltraLight Dobson 12", ETX70.
CCD: spc900nc SC1/Canon 70d
OCULARES: Barlow Celestron Ultima x2/ Moonfish 30mm 82º/ES 14mm 82º/ Hyperion 5mm 68º/ Ploss 25mm 52º
FILTROS: Filtro Neodymium[/size], UHC-e
Celestron 15x70
http://picasaweb.google.es/anamf73/ASTROFOTOGRAFIA#

Avatar de Usuario
Silvercup
Mensajes: 322
Registrado: 05 May 2010, 14:34

Re: Una ayuda con autoguiado

Mensajepor Silvercup » 22 May 2010, 12:41

Hola Sidartha:

Asegurate de que el cable está bien hecho. Los cables de autoguiado que vienen con las cámaras suelen venir cruzados y da la casualidad de que para las EQ6 y HEQ5 deben ir cable a cable, es decir si miras los dos conectores por la parte de las patillas la secuencia de colores debe ser idéntica. Te dejo una foto:

Cable bueno (para EQ6 - HEQ5), la secuencia de colores coincide:

Imagen

Este cable por ejemplo no sirve:

Imagen

Si el cable está bien hecho comprueba luego que todos los extremos tienen contacto. Por ultimo, con una calibración de 1000 debería ser suficiente, cambia en el EQMOD la Velocidad de Guiado a 1x.

A ver si hay suerte, un saludo. Silvercup

Avatar de Usuario
Omicron
Mensajes: 1400
Registrado: 22 Oct 2008, 23:00
Ubicación: Trantor

Re: Una ayuda con autoguiado

Mensajepor Omicron » 22 May 2010, 20:24

Como dice Silvercup, comprueba el cable, yo tube un error similar y el problema estaba en el cable. Cuando lo compre me lo montaron mal y tuve que cambiarlo.

Saludos!
Dios mío, ¡está lleno de estrellas!
http://www.astrofotografiaurbana.blogspot.com.es

Avatar de Usuario
Tomaset
Mensajes: 2902
Registrado: 28 Feb 2008, 00:00
Ubicación: El Grau de Castelló
Contactar:

Re: Una ayuda con autoguiado

Mensajepor Tomaset » 22 May 2010, 20:37

Yo también apoyo la opción del cable, me sucedía lo mismo que a ti, hasta que cambié el cable por uno de esos grises de SHOESTRING

Avatar de Usuario
Interjavi
Mensajes: 1426
Registrado: 15 Feb 2006, 00:00
Ubicación: Cerca de Trafalgar, Cádiz

Re: Una ayuda con autoguiado

Mensajepor Interjavi » 23 May 2010, 01:07

E incluso siendo un cable "bueno", cómo dice Silvercup, comprueba con un polímetro que no haya cruces entre los hilos, ya que a veces vienen mal hechos.

saludos

Avatar de Usuario
sidartha
Mensajes: 344
Registrado: 05 Oct 2006, 23:00
Ubicación: Sevilla

Re: Una ayuda con autoguiado

Mensajepor sidartha » 23 May 2010, 17:06

Los colores concuerda...he intentado comprobarlo con el polimetro pero, es demasiado ancho para que toque bien..en fin ..esta noche volvere a probar...se puede saber através del programa PHD si esta o no conectada la montura? al usar la qhy5...en monturas pongo "on camera".
Puede influir si tengo la montura conectada al ordenador en PC Direct?

Un saludo y gracias por vuestras ayudas.
Explore Scientific UltraLight Dobson 12", ETX70.
CCD: spc900nc SC1/Canon 70d
OCULARES: Barlow Celestron Ultima x2/ Moonfish 30mm 82º/ES 14mm 82º/ Hyperion 5mm 68º/ Ploss 25mm 52º
FILTROS: Filtro Neodymium[/size], UHC-e
Celestron 15x70
http://picasaweb.google.es/anamf73/ASTROFOTOGRAFIA#

Volver a “Técnicas de Astrofotografía”