Copernico, 20-08-2010

Avatar de Usuario
u00579
Mensajes: 737
Registrado: 19 Sep 2005, 23:00
Ubicación: Guadalajara
Contactar:

Copernico, 20-08-2010

Mensajepor u00579 » 21 Ago 2010, 16:31

Y esta es la segunda prueba que hice anoche con la QHY5 a foco directo en el Celestron SCT C8, procesadas con el RegiStax 5.0 y el Photoshop CS2.

Imagen

Los principales cráteres están identificados abajo:

Imagen

¿Alguien sabe por qué han salido esos artefactos (dos líneas rectas a la derecha de la imagen) después de procesar la imagen con el RegiStax?
Saludos
Pedro-Luis
http://astropleiades.web44.net

SCT Celestron C8", SW ED120, Orion ST-80, EQ-6 Pro SynScan, Canon EOS7D y 50D, QHY5-mono, Canon EF 50 f/1.8 II, Tamron 18-270mm f/3.5-6.3 Aspheric., Canon EF 100-400 L IS USM

Avatar de Usuario
garrillaga
Mensajes: 1273
Registrado: 04 Ago 2007, 23:00

Re: Copernico, 20-08-2010

Mensajepor garrillaga » 21 Ago 2010, 17:15

Hola

Buen estreno, dos tomas muy logradas. En ambas el enfoque correcto y el "color" muy natural. Los dos artefactos se deben a que al buscar los puntos de alineado, las dos partes que están marcadas tienen menos frames. Esto se soluciona seleccionando manualmente un numero igual de frames de apilado para esos dos puntos, o simplemente quitándolos.

Es importante que des más detalle del vídeo, como cantidad de frames originales y apilados. Así te podremos ayudar mejor.

Saludos

Avatar de Usuario
u00579
Mensajes: 737
Registrado: 19 Sep 2005, 23:00
Ubicación: Guadalajara
Contactar:

Re: Copernico, 20-08-2010

Mensajepor u00579 » 21 Ago 2010, 17:32

Gracias garrillaga por tus comentarios.

Probaré lo que me has comentado para ver si así puedo quitar esas líneas.

En ambas fotografías, tomé un video AVI con la QHY5 de 1280x1024 pixeles, 500 frames en cada caso. Al alinear con 5 puntos, puse una calidad del 85%, quedando al final para apilar del orden de 300 frames útiles en la imagen de Tycho, pero solo unos 80 frames en el caso de Copernico (quizás también esto haya provocado esas dos líneas).

Cuando tomé el video puse 5 ms de exposición y 10% de ganancia. Así parecía que era como mejor se veía en el monitor del portátil, ¿son esos valores adecuados?

Respecto al "color" que comentas, la toma original en blanco y negro me parecía demasiado "apagada". Lo que he hecho ha sido, en Photoshop, darle un filtro fotográfico de color azul puro al 10%. Así la imagen parece más "alegre".
Saludos
Pedro-Luis
http://astropleiades.web44.net

SCT Celestron C8", SW ED120, Orion ST-80, EQ-6 Pro SynScan, Canon EOS7D y 50D, QHY5-mono, Canon EF 50 f/1.8 II, Tamron 18-270mm f/3.5-6.3 Aspheric., Canon EF 100-400 L IS USM

Avatar de Usuario
garrillaga
Mensajes: 1273
Registrado: 04 Ago 2007, 23:00

Re: Copernico, 20-08-2010

Mensajepor garrillaga » 21 Ago 2010, 17:44

Hola

Para un campo tan grande y con tantos detalles son muy pocos puntos de apilado. Yo suelo poner uno por cada detalle bien definido, como un crater o fisura...la calidad la puedes bajar en estos casos hasta que te coja todas, ya siempre tendrás una zona que no le afecte el seeing. Luego al hacer el stack, yo personalmente lo hago manual, por cada punto de apilado selecciono los mejores frames, siempre sumando un número parecidi de frames a los otros puntos.

También puedes utilizar avistack. Obtendrás resultados buenos y de manera sencilla.

Saludos

Avatar de Usuario
u00579
Mensajes: 737
Registrado: 19 Sep 2005, 23:00
Ubicación: Guadalajara
Contactar:

Re: Copernico, 20-08-2010

Mensajepor u00579 » 22 Ago 2010, 10:50

Gracias, iré probando en las próximas semanas.
Saludos
Pedro-Luis
http://astropleiades.web44.net

SCT Celestron C8", SW ED120, Orion ST-80, EQ-6 Pro SynScan, Canon EOS7D y 50D, QHY5-mono, Canon EF 50 f/1.8 II, Tamron 18-270mm f/3.5-6.3 Aspheric., Canon EF 100-400 L IS USM

Volver a “Escaparate Astrofotográfico”