bandas oscuras en fotos

Avatar de Usuario
arvidas
Mensajes: 719
Registrado: 28 Ene 2008, 00:00
Ubicación: Madrid - Las Rosas
Contactar:

bandas oscuras en fotos

Mensajepor arvidas » 29 Nov 2011, 01:46

Hola,

He estado fotografiando la espada de Orion y me encuentro con estás bandas oscuras horizontales cuando estiro el histograma. Aparecen también en las tomas light individuales. Se mantienen despues de sustraer dark, apilar y quitar el fondo. ¿Alguno tenéis idea de por qué salen?. ¿Como quitarlas?.

Gracias.

:wink:
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.
Celestron S/C 6", CG5GT goto. Orion ED80 T CF.
varios oculares, barlows y reductores
Filtros Lunar, planetarios, UHC, IR/UV e IDAS LPS 2".
DBK 21AU04.AS, SPC900 Philips, Canon 350D
Pentax 7x50, Kit Lunático.
ASTROFER http://astrofer.blogspot.com/

Avatar de Usuario
zonalunar
Mensajes: 1094
Registrado: 12 Dic 2008, 00:00
Ubicación: Puzol (Alfinach) - Valencia
Contactar:

Re: bandas oscuras en fotos

Mensajepor zonalunar » 29 Nov 2011, 09:30

¿ Que fuente de alimentación usas para la cámara ?

Yo tuve el mismo problema y me las producía la fuente de alimentación.

Un saludo de Alfonso.-)
Observatorio Zonalunar - MPC J08
Long Perng 100ED f6 - Newton 200 f5
Canon 1000D - QHY6 - Atik 314L+
http://www.zonalunar.com
http://www.minorplanet.es

Avatar de Usuario
maritxu
Moderador
Moderador
Mensajes: 3006
Registrado: 19 Dic 2005, 00:00
Ubicación: Me he perdido
Contactar:

Re: bandas oscuras en fotos

Mensajepor maritxu » 29 Nov 2011, 10:55

A nosotros también nos parecen con muchísima frecuencia y son un coñazo. Después de intentarlo todo descubrimos una herramienta en el pluging de Carbony para Photoshop : Horizontal Banding Noise Reduction. que es mano de santo . El pluging cuesta 19 $ y se compra on line . LLeva muchas mas herramientas pero a mí me ha merecido la pena pagar eso aunque sólo utilice esa prácticamente. La aplico justo despues de estirar el histograma . Claro que eso me obliga a cambiar del pix al photoshop y luego de nuevo al pix para continuar el procesado . Nosotros tenemos una batería de la canon modificada ( por Alfalben) que se alimenta directamente de la montura y ésta la conectamos a un generador.
Equipo:
Dos ojos
Un montón de gafas graduadas
Unos prismáticos del Lid descolimados
Una silla plegable
Una manta " emprestada" de un albergue .
El libro de Comellas

Avatar de Usuario
RegMaster
Mensajes: 1391
Registrado: 09 Jul 2008, 23:00
Ubicación: Ontígola
Contactar:

Re: bandas oscuras en fotos

Mensajepor RegMaster » 29 Nov 2011, 15:27

zonalunar escribió:¿ Que fuente de alimentación usas para la cámara ?

Yo tuve el mismo problema y me las producía la fuente de alimentación.

Un saludo de Alfonso.-)

+1 huele a fuente desde lejos.
EQ6 Definitive Edition
C9.25" / Mak-Newton 152/740
Hyperion-36mm, 24mm / NLV-12mm / BGO 12.5, 9mm, 6mm / FR 0.63x / Barlow 2x Baader VIP / Televue 3x
EOS 450D IR Mod Cooled / ASI1600MM-C / QHY5L II Mono @ EZG 60mm
Baader LRGBHaOIIISII 1,25" @ Nautilus - UV/IR cut 2"

Avatar de Usuario
arvidas
Mensajes: 719
Registrado: 28 Ene 2008, 00:00
Ubicación: Madrid - Las Rosas
Contactar:

Re: bandas oscuras en fotos

Mensajepor arvidas » 29 Nov 2011, 16:35

Muchas gracias Maritxu,

Voy a comprar el plugin y os cuento que tal me funciona. Tengo otros plugin de Noel Carboni, pero no sabía que este podía quitar las bandas. La verdad que este problema me ha surgido en otras fotos pero en esta me daba ya mucha rabia porque veía bastante información de nebulosidad que las malditas bandas no me dejaba resaltar!!!.

Respecto de la fuente alimentación, uso las baterías propias de la cámara. En mi caso, una Olympus E-500.

Saludos.

:wink:
Celestron S/C 6", CG5GT goto. Orion ED80 T CF.
varios oculares, barlows y reductores
Filtros Lunar, planetarios, UHC, IR/UV e IDAS LPS 2".
DBK 21AU04.AS, SPC900 Philips, Canon 350D
Pentax 7x50, Kit Lunático.
ASTROFER http://astrofer.blogspot.com/

Avatar de Usuario
maritxu
Moderador
Moderador
Mensajes: 3006
Registrado: 19 Dic 2005, 00:00
Ubicación: Me he perdido
Contactar:

Re: bandas oscuras en fotos

Mensajepor maritxu » 29 Nov 2011, 17:23

Mira , te he pasado tu foto por el pluging para que te hagas una idea y ver si te interesa o no antes de comprarlo.

Imagen
Equipo:
Dos ojos
Un montón de gafas graduadas
Unos prismáticos del Lid descolimados
Una silla plegable
Una manta " emprestada" de un albergue .
El libro de Comellas

Avatar de Usuario
eb3bjd
Mensajes: 628
Registrado: 13 May 2007, 23:00
Ubicación: Tarragona
Contactar:

Re: bandas oscuras en fotos

Mensajepor eb3bjd » 29 Nov 2011, 18:45

maritxu escribió: Claro que eso me obliga a cambiar del pix al photoshop y luego de nuevo al pix para continuar el procesado.

Hola PI tiene esa herramienta así no tienes que pasar a Photoshop.
Sin título-1.jpg
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.

Avatar de Usuario
maxmil
Mensajes: 706
Registrado: 08 Mar 2011, 16:59

Re: bandas oscuras en fotos

Mensajepor maxmil » 29 Nov 2011, 19:02

Yo trataría de buscar la causa que produce ese efecto, que tiene toda la pinta de ser una radiointerferencia producida por algún aparato (electrodoméstico, fuente de alimentación, etc.).
Saludos.
Félix

Avatar de Usuario
arvidas
Mensajes: 719
Registrado: 28 Ene 2008, 00:00
Ubicación: Madrid - Las Rosas
Contactar:

Re: bandas oscuras en fotos

Mensajepor arvidas » 29 Nov 2011, 20:43

Muchas gracias eb3bjd,

Acabo de probarlo y parece que funciona, aunque hay que probar con los parámetros para ver lo que mejor te va. Os pongo una muestra. Creo que está casí tan bien como lo que ha conseguido Maritxu con el plugin (muchas gracias, también).

No conocía esa función del PI Core. Es que tiene tantas!!!.

Saludos

:wink:
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.
Celestron S/C 6", CG5GT goto. Orion ED80 T CF.
varios oculares, barlows y reductores
Filtros Lunar, planetarios, UHC, IR/UV e IDAS LPS 2".
DBK 21AU04.AS, SPC900 Philips, Canon 350D
Pentax 7x50, Kit Lunático.
ASTROFER http://astrofer.blogspot.com/

Avatar de Usuario
arvidas
Mensajes: 719
Registrado: 28 Ene 2008, 00:00
Ubicación: Madrid - Las Rosas
Contactar:

Re: bandas oscuras en fotos

Mensajepor arvidas » 29 Nov 2011, 20:49

maxmil escribió:Yo trataría de buscar la causa que produce ese efecto, que tiene toda la pinta de ser una radiointerferencia producida por algún aparato (electrodoméstico, fuente de alimentación, etc.).
Saludos.
Félix


Esto me sale si fuerzo mucho el histograma, generalmente cuando tengo poca señal, claro!. Me ocurre cuando hago fotos desde mi terraza o desde el campo. Así que debe ser algo electrónico de la cámara.

por lo que he investigado en internet, es algo bastante frecuente en muchas cámaras digitales y parece que tiene que ver con el ruido de lectura.

Saludos.

:wink:
Celestron S/C 6", CG5GT goto. Orion ED80 T CF.
varios oculares, barlows y reductores
Filtros Lunar, planetarios, UHC, IR/UV e IDAS LPS 2".
DBK 21AU04.AS, SPC900 Philips, Canon 350D
Pentax 7x50, Kit Lunático.
ASTROFER http://astrofer.blogspot.com/

Volver a “Técnicas de Astrofotografía”