NGC6357 en Ha RGB

Avatar de Usuario
gvanhau
Mensajes: 486
Registrado: 11 May 2011, 20:16
Ubicación: Santiago de Chile

NGC6357 en Ha RGB

Mensajepor gvanhau » 10 Oct 2012, 13:51

Hola


Esta imagen es el rescate de usa sesión de fotos en RGB tomadas desde el Cajón de Maipo del 23 de Junio con la Atik 383L.
El problema es que a pesar de las 2 horas y media de captura, las tomas salieron muy muy ruidosas, y lo peor, el ruido no se disminuye con el apilado.
Es como que una gran cantidad de pixeles se vuelve "caliente" y as tomas quedan llenas como de arena.
Posteriormente, me enteré que esta cámara no funciona bien con 12V como dicen las especificaciones, sino con al menos 12,5v o mejor, 13,2V.

Finalmente, decidí usar estas tomas solo como crominancia para un set de imágenes en Ha que hice el 12 de Julio desde mi casa.

El equipamiento usado para RGB es el WO 98 con su reductor aplanador, sobre la CG5, La cámara Atik 383L con su rueda de filtros RGB (set de filtros Astrondon).
El equipamiento usado para Ha es el C8 con Hyperstar montado sobre la CGEM, La cámara Atik 450 y filtro Ha Astrodon 13nm.

RGB 14*200,14*200,13*200
Ha 27*300

Capturado con Maxim, Guiado con PHD, Apilado y procesado en PixInsight


Imagen

Me acabo de dar cuenta que estaba mal el título->titulo corregido,

saludos
Geert
Última edición por gvanhau el 11 Oct 2012, 22:37, editado 1 vez en total.

Avatar de Usuario
SERGIT
Mensajes: 5599
Registrado: 01 Feb 2008, 00:00
Ubicación: Montmeló (Barcelona)
Contactar:

Re: NGC6353 en Ha RGB

Mensajepor SERGIT » 10 Oct 2012, 14:18

A pesar de todos los problemas que comentas ha quedado una imagen muy digna Geert, quizás las estrellas más brillantes están saturadas.

Saludos.

Sergi.
Sergi Torrents Gonzalez
Vixen NA 120
Sky Watcher NEQ 6 Pro
Oculares, filtros, CCD y otros "trastos"
Blog astronomico: http://astronomiayastrofotografiaaamate ... ot.com.es/
Blog "Odisea": http://sergitorrentsgonzalez.blogspot.com.es/

Avatar de Usuario
Rafaelcm
Mensajes: 2411
Registrado: 07 Oct 2011, 19:25

Re: NGC6353 en Ha RGB

Mensajepor Rafaelcm » 10 Oct 2012, 21:43

Coincido con Sergi. Saludos :thumbright:

Avatar de Usuario
Gildan
Mensajes: 74
Registrado: 09 Oct 2010, 16:34
Ubicación: Sevilla

Re: NGC6353 en Ha RGB

Mensajepor Gildan » 11 Oct 2012, 07:29

Pues si, Geert. Este problema de las Atik 383L es algo que realmente me tuvo desquiciado en un principio y ya se ha comentado en varios foros. La solución, o una chernobil o un estabilizador de voltaje (opté por ambas y ahora cargo con una batería AGM de 100Ah -lo ideal para mi hernia discal- y un circuitillo para estabilizar el voltaje a 13,4V). Atik debería solucionar el tremendo fallo de diseño, la verdad.
Para recuperar parte de aquellas tomas que realicé antes de la "solución", pasé el CosmeticCorrection a cada FIT individual antes del alineado (tras calibrado con solo flats y bias) y, aunque el resultado final no fuera todo lo bueno que podría ser sin todo ese ruido extra, al menos (y tras muchos cambios en el rechazo de pixeles durante el apilado) acababé con algo con lo que se podía trabajar.

En cualquier caso, y sobre todo teniendo en cuenta que he sufrido el problema que describes, creo que te ha quedado muy limpia esta imagen (olé esos Halfa!)

Un abrazo.
Daniel Espina Gil
[url]http://digital-nightsky.smugmug.com/[/url]

Avatar de Usuario
gvanhau
Mensajes: 486
Registrado: 11 May 2011, 20:16
Ubicación: Santiago de Chile

Re: NGC6353 en Ha RGB

Mensajepor gvanhau » 11 Oct 2012, 16:40

Gracias Sergi, Rafael y Gildan por comentar.

SERGIT escribió:quizás las estrellas más brillantes están saturadas.
Si, las mas gordotas estan casi sin color. Tengo que revisar si fué en el procesado o si venían así en los crudos...

Gildan escribió:Para recuperar parte de aquellas tomas que realicé antes de la "solución", pasé el CosmeticCorrection a cada FIT individual antes del alineado (tras calibrado con solo flats y bias) y, aunque el resultado final no fuera todo lo bueno que podría ser sin todo ese ruido extra, al menos (y tras muchos cambios en el rechazo de pixeles durante el apilado) acababé con algo con lo que se podía trabajar
Veo que seguimos mas o menos el mismo procedimiento para limpiarlas. Tengo varias tomas con el mismo problema (al principio pensé que era normal el ruido con esta cámara y que me faltaban mas exposiciones). No se si tirarlas o darle alguna oportunidad como a ésta. Descubrí que los pixeles semi calientes se van repitiendo de toma en toma, pero no salen en los dark normales, es como que se requiere luz para que afloren. Lo que quiero probar es hacer un sky flat en condiciones parecidas a las tomas originales (largo de exposición, voltaje, etc) poniendo un difusor delante del telescopio para que no salgan estrellas y tratar de generar el mismo ruido para tratarlas como un dark especial...

Saludos
Geert

Volver a “Escaparate Astrofotográfico”