Tasco malo??? Vean este Júpiter...

Avatar de Usuario
jeudy
Mensajes: 234
Registrado: 06 Ene 2005, 00:00
Ubicación: Cartago, Costa Rica
Contactar:

Tasco malo??? Vean este Júpiter...

Mensajepor jeudy » 17 Abr 2006, 16:34

Hola!!

Les muestro esta imagen

Imagen

La captamos ayer domingo de resurreccion, mi colega Marcy Malavassi y yo, usando su teles Tasco 114/900, barlow 2x y mi logitech. A pesar de la neblina y las nubes, la atmosfera se portó muy bien, la calidad de la imagen a traves del ocular de 9mm con el barlow 2x era excepcional, y creo que hasta ahora, es la mejor imagen que he hecho de Jupiter a traves de un 114, desde luego, gracias a la colaboración de mi compañera ;)

Les comento algo, la calidad del Tasco me ha parecido bastante superior a la de mi Bushnell. En teoría debería ser muy parecidos, pero la nitidez lograda con el Tasco en tan poco tiempo (apenas nos dió tiempo de hacer 4 videos antes de que se nublara del todo) nunca la he logrado con el mio. Creo que mi teles esta descolimado :| :(

Otra cosa es que, mi teles presenta mas aberracion cromática (eso de que un borde del planeta se ve azul y el otro rojo) pues usamos el mismo barlow 2x del kit de Celestron, y en el teles de ella no se veian tanto como en el mio.

Me dolió no haber tenido tiempo de hacer alguna captura con mi teles para comparar bajo las mismas condiciones atmosféricas, pero tengo la impresion de que, si no es por la colimación, el Tasco es superior al mio, y eso que me costó un 50% mas caro de lo que vale el Tasco!!!

En fin, me pareció importante aquí mencionar la marca del teles, pues muchisimas veces he oido comentarios muuuuy negativos de la marca Tasco (al menos de sus modelos recientes como el de Marcy) y ya ven que la calidad de la imagen es bastante buena! dada su apertura!

A ver si hacemos mas capturas en conjunto antes de que lleguen las lluvias :(

Saludos!
--------------------------------
Jeudy Blanco
http://www.tuanisapps.com/

Avatar de Usuario
Telescopio
Mensajes: 3186
Registrado: 13 Dic 2004, 00:00
Ubicación: España y olé
Contactar:

Mensajepor Telescopio » 17 Abr 2006, 16:47

Es muy cierto que los Tasco "gozan" de muy mala prensa. Durante mucho tiempo Tasco fue una marca japonesa de material óptico de baja calidad y eso se notaba. Sus refractores pequeños eran poco más que telescopios de juguete y se ganó la mala fama a pulso.

¿Qué es lo que ha pasado? Pues que Tasco ahora no es más que una de tantas marcas comerciales de la empresa china Synta... Creo que eso lo explica todo.

Avatar de Usuario
jeudy
Mensajes: 234
Registrado: 06 Ene 2005, 00:00
Ubicación: Cartago, Costa Rica
Contactar:

Mensajepor jeudy » 17 Abr 2006, 16:50

Podría ser... y sabes algo de los Bushnell? Yo se que el que yo tengo, de la serie Deep Space, ya no los fabrican, pero si se que eran hechos en china, serán de Synta? por que con ese Tasco salió esa imagen y con el mio no? :shock: :? :cry: :( !!! buuuaaaa!!!!! no es justo!! jejeje :lol:
--------------------------------
Jeudy Blanco
http://www.tuanisapps.com/

Avatar de Usuario
etiqi
Mensajes: 1256
Registrado: 12 Dic 2004, 00:00
Ubicación: Palamós, Girona
Contactar:

Mensajepor etiqi » 17 Abr 2006, 17:07

por lo que yo habia oydo, los refractores tasco son los que tenian mala fama, de los newton se hablaba más bien poco

de todas formas, genial jupiter!

saludos
Francesc Pruneda
Astronomia des de l'Empordà
http://www.astroemporda.net
Imagen

Avatar de Usuario
jordillo
Mensajes: 6612
Registrado: 04 Ago 2005, 23:00
Ubicación: Malaga

Mensajepor jordillo » 17 Abr 2006, 18:56

Yo el primer telescopio que tuve hace ya muchassssssssss lunas fué un Tasco Reflector 114/900 y no era tan malo. lo que si tenia unos oculares muy medicres, pero ya con ese logre ver la división de cassini o M57 entre otros muchos...
Por cierto precioso jupiter, además se ve uno de sus satelites

Avatar de Usuario
jeudy
Mensajes: 234
Registrado: 06 Ene 2005, 00:00
Ubicación: Cartago, Costa Rica
Contactar:

Mensajepor jeudy » 17 Abr 2006, 19:14

Muy cierto, creo que olvidé mencionar que Europa salió colada en la foto :razz:

Por cierto, definitivamente los oculares que trae tanto el tasco como el bushnell son de muy mala calidad, yo empecé a apreciar mi teles cuando compré el kit de Celestron, y mi compañera coincide (ella lo compró hace poco).

Saludos
--------------------------------
Jeudy Blanco
http://www.tuanisapps.com/

Avatar de Usuario
ManoloL
Mensajes: 1913
Registrado: 21 Dic 2005, 00:00

Mensajepor ManoloL » 17 Abr 2006, 19:29

Hola Jeudi:
Me alegro que el Tasco de tu amigo responda.
Yo tenia uno (un refractor 60/700) arrinconado, que me compré por los años 70. He pretendido reutilizarlo como tubo guia, pero las estrellas me salen en la Webcam con una pinta más bien de cometas y con un cromatismo....
Se acostumbra uno a la imagen del ED80 y se vuelve un sibarita.
Saludos.

Avatar de Usuario
Lynx
Mensajes: 1328
Registrado: 08 Dic 2004, 00:00
Contactar:

Mensajepor Lynx » 17 Abr 2006, 20:07

Gran imagen, y mas aun teniendo en cuenta que es un 114...

Mi primer telescopio fue un Tasco de 60mm a f/15. Mecanicamente dejaba mucho que desear, pero opticamente tuve suerte y llegue a hacer buenas observaciones con él. Claro que lo primero que hice fue cambiarle los oculares, con estos telescopios es siempre lo mismo...

Salu2

Volver a “Escaparate Astrofotográfico”