Estabilización de temperatura en un Mak

plapla014
Mensajes: 43
Registrado: 04 Sep 2005, 23:00

Estabilización de temperatura en un Mak

Mensajepor plapla014 » 20 Jul 2006, 13:20

Según me parece entender los Mak sufren un problema con la estabilización de la temperatura del aire dentro del tubo que tarda hasta una hora y media. Dicho de otro modo, hay que "enfriar" durante mucho rato el telescopio para obtener imágenes nítidas.
Me gustaría saber a qué se debe esto ya que creo que los Mak son tubos cerrados y se supone que eso debería contribuir a la estabilización. También me gustaría conocer la opinión de los que tengáis estos equipos para saber si realmente se tarda tanto en tener el telescopio a pleno rendimiento.
Un saludo a todos los foreros.

Avatar de Usuario
AstroStar
Mensajes: 861
Registrado: 14 Sep 2005, 23:00
Ubicación: Santa Agnés de Malanyanes
Contactar:

Mensajepor AstroStar » 20 Jul 2006, 13:28

No es solo problema de los MAK, sino de los newton tambien y de los SC.

Es un problema como dices de temperatura interior y exterior, ya que no son iguales. Al no ser iguales la luz que incide en el telescopio y entra en él se encuentra un cambio de medio muy brusco. Es decir, los indices de refraccion dentro y fuera del tubo no son los mismos por lo que el rayo de luz no llegará con la misma direccion a tu ojo. De esta manera puedes ver imagenes poco nitidas o comunmente conocidas por turbulencias o perturbaciones atmosfericas, en este caso dentro del tubo.

La solucion es dejar un rato el telescopio al aire para que la temperatura de dentro del tubo sea la misma a la del exterior. El tiempo a saber, si lo tienes en casa al lado del radiador a 30 grados de temperatura y los sacas al jardin a -12 grados tardara mas que si lo tienes en casa a 20 grados y el jardin esta a 18.

Yo lo que hago es montar primero el telescopio y luego ir preparando los demas cacharros. En ese tiempo y en lo que puedo tardar en alinearlo y tal ya mas o menos se ha compensado lo suficiente como para empezar a rodar la noche.
Visita mi web de fotografía y astrofotografía: http://www.astrostar.es
http://www.flickr.com/photos/astrostar_

Avatar de Usuario
Alcor
Moderador
Moderador
Mensajes: 1827
Registrado: 15 Dic 2004, 00:00
Ubicación: Málaga
Contactar:

Mensajepor Alcor » 20 Jul 2006, 13:55

Todos los telescopios tienen que ponerse a temperatura ambiente. Unos tardan mas y otros menos. depende de vaias cosas, entre ellas la abertura y si el tubo es cerrado o abierto. A mas abertura, mas tarda, y si es cerrado, mas tarda. Y a mas abertura mas se nota que no esta a temperatura. Asi que con esos datos ya puedes hacer las ecuaciones :D

Avatar de Usuario
Arbacia
Mensajes: 13791
Registrado: 22 Oct 2005, 23:00
Ubicación: Rivas-Vaciamadrid
Contactar:

Mensajepor Arbacia » 20 Jul 2006, 14:02

Echad un vistazo a este hilo:

http://www.asociacionhubble.org/modules ... pic&t=2855

Teneis un enlace a un artículo de S&T sobre el enfriamiento. Tambien se comentan los ventiladores para CT
LightBridge 12" y 16"; Celestron C8 (1978) y CGE C11
http://www.astrosurf.com/patricio/
Observatorio Tres Juncos

Avatar de Usuario
Telescopio
Mensajes: 3186
Registrado: 13 Dic 2004, 00:00
Ubicación: España y olé
Contactar:

Mensajepor Telescopio » 21 Jul 2006, 08:32

A la hora de dejar "equilibrar" la temperatura del teles también hay que tener en cuenta la época del año. En invierno, cuando la diferencia interior/exterior es más notable, yo suelo dejar mi mak de 127 un mínimo de 45 minutos enfriándose... Y vaya si se nota.

Volver a “Telescopios e Instrumentos Ópticos”