Neximage SC1 y K3CCDTools

Avatar de Usuario
mavago
Mensajes: 777
Registrado: 05 Oct 2006, 23:00
Ubicación: Villar de Chinchilla-Albacete
Contactar:

Neximage SC1 y K3CCDTools

Mensajepor mavago » 12 Mar 2008, 21:19

Hola, tengo un problema con la configuración del puerto para manejar la Neximage modificada para larga exposición con el K3CCD, no consigo que funcione y no se que hago mal, porque creo que la modificación funciona bien y el conjunto Paralelo-Serie-USB, también.

Ya no se que hacer, haber si me podeis hechar una mano.

Avatar de Usuario
moladso
Mensajes: 2402
Registrado: 21 Ago 2006, 23:00
Ubicación: Valdemorillo (Madrid)
Contactar:

Mensajepor moladso » 13 Mar 2008, 00:20

Yo he usado esa configuración sin problemas. ¿Puedes por favor detallar un poco más el problema que tienes?

Avatar de Usuario
mavago
Mensajes: 777
Registrado: 05 Oct 2006, 23:00
Ubicación: Villar de Chinchilla-Albacete
Contactar:

Mensajepor mavago » 13 Mar 2008, 19:42

Hola moladso, enchufo la camara el usb por su lado y y el paralelo, por el suyo (con el convertidor claro), con el K3 arrancado, y me sale una pantalla negra, sin lineas ni movimiento o sea nada, puede ser que sea en puerto Com o incluso alguna opción del programa que no esta seleccionada, seguiré mirando y dandole a los botones de programa a ver que pasa, a y ya que estoy puesto y si logro que funcione, otra cuestión, ¿cual puede ser el tiempo maximo de exposición con esta camara?

Un saludo

Avatar de Usuario
mavago
Mensajes: 777
Registrado: 05 Oct 2006, 23:00
Ubicación: Villar de Chinchilla-Albacete
Contactar:

Mensajepor mavago » 13 Mar 2008, 20:09

Me respondo a mi mismo y voy a darme unos cuantos golpes en la pared, se me ha olvidao decirle al programa cuales son los driver de la camara,
mil perdones por las molestias.

Volver a “Astronomía CCD”