ETX-90 (M-C) El bafle se despalaza

Avatar de Usuario
nirgalvallis
Mensajes: 217
Registrado: 15 Jun 2007, 23:00
Ubicación: Madrid
Contactar:

ETX-90 (M-C) El bafle se despalaza

Mensajepor nirgalvallis » 26 Jul 2008, 00:21

Hola:

Abro este hilo nuevo, porque ha salido el tema del ETX-90. Tal como pone en mi perfil, tengo el primero que salió. Lo compré en 1997, y una par de años después observé esto:
Imagen

El bafle del secundario (que como se ve en estos Mak está "pintado" sobre la lente de menisco) se había ¡¡MOVIDO!! Es como si el pegamento se hubiera reblandecido y se hubiera acabado desplazando, precisamente hacia abajo, como por gravedad.:cry:

¿Alguien más ha visto algo semejante? Me suena haber oido algo a otros usuarios de este mismo telescopio, que por lo demás me tiene muy contento. Pierde, claro, cuando los discos de Airy sufren una especie de astigmatismo, y al desenfocar cualquier astro aparece un óvalo, nunca un círculo.

EDITO: POr favor, obviemos el lamentable estado de suciedad de la lente, gracias :lol: :lol: :lol:

Saludines
JORGE
Última edición por nirgalvallis el 26 Jul 2008, 13:26, editado 1 vez en total.

Avatar de Usuario
Papillon
Mensajes: 1807
Registrado: 20 Ene 2006, 00:00
Ubicación: El Doctoral (Las Palmas)
Contactar:

Mensajepor Papillon » 26 Jul 2008, 01:07

:shock: :shock: :shock: :shock: La cosa parece seria, no entiendo como ha podido despegarse el aluminio, lo has tenido mucho tiempo al sol o algo? seguramente la calidad de observacion debe haberse resentido bastante, la buena noticia es que tiene remedio y la mala es que como metas la pata no volveras a tener la misma calidad, te propongo la solucion:
Marca cuidadosamente la posicion de la lente correctora (Frontal) con respecto al tubo, puedes usar cinta aislante y una raya que una ambas, desmonta el frontal sin miedo pero con cuidado, necesitaras cola/pegamento que pegue en vidrio, aprovecha las marcas originales y vuelve a llevar el aluminizado al sitio, si tienes guantes mejor para no dejar huellas dactilares sobre la lente correctora, luego usa algun producto para limpiar oculares o lentes para eliminar la mancha que puede haber dejado el nuevo desplazamiento del aluminizado, nunca aprietes en exceso ni frotes en circulo, espera a que se seque todo y vuelve a montarlo de nuevo suavemente y guiandote por las marcas que hiciste inicialmente hasta que coincidan correctamente.
Deberia quedarte bien,No te queda otra, debes hacerlo, pregunta cualquier duda.
EDITO: En caso de que no salga el frontal completo, debes desatornillar ese anillo de caucho que pone el modelo y marca del telescopio desatornilla los tornillos y marca con rotulador sin pasarteuna posicion en la placa correctora que coincida con otra en la base donde va alojada de forma que puedas montarla de nuevo exactamente en la misma posicion y que no salga mas afuera del grosor que cubre el propio anillo de caucho.
Al montarla de nuevo, monta el anillo de caucho exactamente en la misma posicion por si las moscas y aprieta los tornillos de nuevo sin pasarte y a ser posible todos con la misma tension por si se produce algun pinzamiento.
Israel Tejera Falcon (http://astrovecindario.blogspot.com/)
Celestron CPC 11"
Casi 100 oculares
Celestron CG5-GT
WO Zenithstar 66SD
Vixen Acromatico 80/f5
Celestron Cometcatcher 140/f3,63
Sbig ST4 (Autoguiado)
Meade ETX70
Newton 200 f/5
Lumenera Sky-nyx 2-0
Orion Ccd DSSI version 1 (Sensor a color cambiado por su equivalente en B/N)
Orion Solar System II

Jonatan
Mensajes: 2150
Registrado: 07 Ago 2005, 23:00

Mensajepor Jonatan » 26 Jul 2008, 08:37

Yo he tenido 2 telescopios

etx de 90 y los mios eran genuinos made in USA

anteriores a la epoca de los GOTO ,los chinos y los asiaticos

y eran una maravilla de aparatos. Por supuesto el bafle no se desplazaba

para nada.

Nada que ver con la basurilla que sacaron despues.

Avatar de Usuario
Fitz
Mensajes: 656
Registrado: 19 Jul 2007, 23:00
Ubicación: Toledo

Mensajepor Fitz » 26 Jul 2008, 10:35

Yo he comprado hace poco un tubo Meade DS 2090 Mak, me parece que tiene las mismas características ópticas que el ETX 90. Está fabricado en China, eso si. Hay muchos hilos de debate sobre la calidad de los productos chinos, parece que el consenso es que ya son bastante buenos, no se...
<a href="modules.php?name=Equipo&op=ver_equipo&usuario=Fitz"> Tengo telescopio en mi perfil.</a>

Avatar de Usuario
XAP
Mensajes: 2469
Registrado: 07 Feb 2007, 00:00
Ubicación: Palma de Mallorca

Mensajepor XAP » 26 Jul 2008, 10:47

Hola.

Vaya p...a!!. Solo se me ocurre que pidas en alguna optica, que tenga taller, que tipo de pegamento utilizar. Deberia ser uno que te permita corregir la posicion antes de secarse, los de cianoacr. (loctite etc) ademas de no dar margen al error, puede que el propio vapor del ciano quede adherido a la lente :cry: .

Suerte

Avatar de Usuario
nirgalvallis
Mensajes: 217
Registrado: 15 Jun 2007, 23:00
Ubicación: Madrid
Contactar:

Mensajepor nirgalvallis » 26 Jul 2008, 13:34

Hola, contesto:
Papillon escribió::shock: :shock: :shock: :shock: La cosa parece seria, no entiendo como ha podido despegarse el aluminio, lo has tenido mucho tiempo al sol o algo?


Quizá no me expliqué bien, no es el alumnio el que se ha desplazado, sino el bafle, que está un poco caido (hace hasta ángulo, no mucho, pero fácilmente apreciable). He añadido unas flechas amarillas a la imagen para que veais el borde inferior del bafle, como ya no está centrado con el aluminizado del secundario.

Ah, y no tiene nada que ver con el Sol ni con el calor, he oido que es algo común a algunos telescopios de aquella tirada. Por eso me gustaría ver si alguien más por aquí ha tenido el problema antes, y si llegó a solucionarlo.

Papillon escribió:Marca cuidadosamente la posicion de la lente correctora (Frontal) con respecto al tubo, puedes usar cinta aislante y una raya que una ambas, desmonta el frontal sin miedo pero con cuidado, necesitaras cola/pegamento que pegue en vidrio, aprovecha las marcas originales y vuelve a llevar el aluminizado al sitio, si tienes guantes mejor para no dejar huellas dactilares sobre la lente correctora, luego usa algun producto para limpiar oculares o lentes para eliminar la mancha que puede haber dejado el nuevo desplazamiento del aluminizado, nunca aprietes en exceso ni frotes en circulo, espera a que se seque todo y vuelve a montarlo de nuevo suavemente y guiandote por las marcas que hiciste inicialmente hasta que coincidan correctamente.


Un procedimiento similar me lo propusieron hace tiempo. Reconozco que me da mucho miedo una cosa: que se despegue la lámina de aluminio al intentar mover el bafle. Es algo que tengo que pensar muy despacio.

Me da miedo también la rebaba del pegamento, que me caiga una gota donde no deba, etc. Vamos, que de pensarlo se me ponen de corbata :oops:

Papillon escribió:EDITO: En caso de que no salga el frontal completo.


Sí, si que sale, va a rosca.

Muchas graciñas a todos.
JORGE

Avatar de Usuario
nirgalvallis
Mensajes: 217
Registrado: 15 Jun 2007, 23:00
Ubicación: Madrid
Contactar:

Mensajepor nirgalvallis » 26 Jul 2008, 13:36

Jonatan escribió:Yo he tenido 2 telescopios

etx de 90 y los mios eran genuinos made in USA

anteriores a la epoca de los GOTO ,los chinos y los asiaticos

y eran una maravilla de aparatos. Por supuesto el bafle no se desplazaba

para nada.

Nada que ver con la basurilla que sacaron despues.


Hola, contesto:

Este es de los USA también, es el primero que salió. Por no tener no lleva ni electrónica, sólo un motor de pilas.

Avatar de Usuario
nirgalvallis
Mensajes: 217
Registrado: 15 Jun 2007, 23:00
Ubicación: Madrid
Contactar:

Mensajepor nirgalvallis » 26 Jul 2008, 13:37

XAP escribió:Hola.

Vaya p...a!!. Solo se me ocurre que pidas en alguna optica, que tenga taller, que tipo de pegamento utilizar. Deberia ser uno que te permita corregir la posicion antes de secarse, los de cianoacr. (loctite etc) ademas de no dar margen al error, puede que el propio vapor del ciano quede adherido a la lente :cry: .

Suerte


¡Exacto! Los vapores que he visto que desprende el Loctite también me dan pavor.

Volver a “Telescopios e Instrumentos Ópticos”