Backslash terrible en montura LXD55.

Avatar de Usuario
tharsis
Mensajes: 1266
Registrado: 04 Ene 2005, 00:00
Ubicación: Almería(Valle del Almanzora)

Backslash terrible en montura LXD55.

Mensajepor tharsis » 15 Ene 2012, 00:49

Buenas, pues veréis.tengo esta montura y no logro corregir el backslash de ninguna manera.
En la velocidad del Autostar 2/9 cuando cambio de dirección a veces tarda alrededor de 5 o 6 segundos en reaccionar.Eso en DEC, en AR algo menos, sin embargo en AR si pulso la tecla para moverlo en contra del movimiento sideral al soltar el objeto sigue escapándose hasta que "engancha" de nuevo.
La verdad es que es desesperante.Lo tengo puesto en el autostar de manera que palie un poco los efectos pero aun así no es suficiente.

Estoy esperando a que me terminen un picgoto y será peor aún ya que en este no se puede configurar nada que tenga que ver con el backslash.

He seguido el tuto de moladso para disminuirlo pero para hacerlo tengo que apretar los bisinfines a la corona tanto que cuesta un mundo girar las poleas del bisinfin a mano, a mi no me importa y al picgoto tampoco le importará(nema17 con reductora 6:1)pero no se si puedo apretarlos demasiado o si existe algún peligro de desgaste o gripado.

He desmontado todo para engrasar y no parece que los sinfines estén en mal estado, ni tienen horguras dentro de su cajetín.

Alguna idea?

Creeis que pasará algo si aprieto tanto los sinfines contra la corona de manera que cueste bastante girarlos a mano pero sin impedir que los puedan mover los nema17?

Un saludo.
Equipo, Flickr y Blog:
ImagenImagen
Mak 127
HEQ5
Nexi 5

Avatar de Usuario
alfalben
Mensajes: 985
Registrado: 18 Ago 2006, 23:00
Ubicación: Alcala de Henares (Madrid)
Contactar:

Re: Backslash terrible en montura LXD55.

Mensajepor alfalben » 15 Ene 2012, 01:15

Tienes que ajustar los bisinfines, sin llegar a bloquearlos.
Deben quedar bien pegados y que giren perfectamente en todo el recorrido de la corona.

Tengo una manual de desmontaje de la LXD75, que hizo Jaime Fernandez, que si quieres puedo hacerte llegar a algún correo.

Saludos
Si quieres ver mi equipo entra en mi web

Avatar de Usuario
tharsis
Mensajes: 1266
Registrado: 04 Ene 2005, 00:00
Ubicación: Almería(Valle del Almanzora)

Re: Backslash terrible en montura LXD55.

Mensajepor tharsis » 15 Ene 2012, 01:53

Si, ese manual es el que digo que he consultado.
Entonces puedo apretar los sinfines aunque las poleas queden duras siempre y cuando no queden bloqueadas?
Equipo, Flickr y Blog:
ImagenImagen
Mak 127
HEQ5
Nexi 5

Avatar de Usuario
moladso
Mensajes: 2402
Registrado: 21 Ago 2006, 23:00
Ubicación: Valdemorillo (Madrid)
Contactar:

Re: Backslash terrible en montura LXD55.

Mensajepor moladso » 15 Ene 2012, 02:38

Yo no me pasaría apretando los sinfines, prodrías llegar a doblar el eje. Deben quedar "sueltos", muy suaves, pero sin holguras. Como referencia, en mi LXD movía el de AR con la punta del dedo girando el piñón por su lado plano (no por los dientes) sin hacer casi ninguna presión...

Es perfectamente posible, en la LXD que yo tenía lo pude lograr, pero es cuestión de paciencia y probar. Si ya has leído el manual poco más puedo añadir, es cuestión de dar con la clave a base de probar.

Controla también el juego axial del sinfín. El síntoma es (además del que describes) que moviendo a mano el eje de AR o el de DEC, tiene holgura.

Ten en cuenta que los piñones del motor también inducen cierto backslash que no vas a poder ajustar. De hecho, ese debería ser el único que presente la montura una vez que todo está bien ajustado.

Avatar de Usuario
tharsis
Mensajes: 1266
Registrado: 04 Ene 2005, 00:00
Ubicación: Almería(Valle del Almanzora)

Re: Backslash terrible en montura LXD55.

Mensajepor tharsis » 15 Ene 2012, 10:09

El caso es que ahora la montura está modificada con poleas y para el picgoto tendré otras poleas.Girando a mano la polea del bisinfin ya se nota el juego bastante.Intentaré desmontar otra vez y ver si hay holgura axial, aunque tocando el sinfin no se nota ninguna.

Sin embargo esperaré a recibir y poner el picgoto ya que es posible que las poleas que ahora tiene tengan parte de culpa al ser imposible un apriete correcto al eje.
Gracias.

EDITO:Ah vale moladso!!te refieres a los piñones de los motores de la LXD?
No había pensado en eso, la verdad es que una vez leí que son de plástico o muy frágiles.
Entonces casi seguro que es eso.La verdad es que los motores estaban en un estado lamentable y no es de extrañar que también tengan los engranajes en mal estado.
Equipo, Flickr y Blog:
ImagenImagen
Mak 127
HEQ5
Nexi 5

Avatar de Usuario
NOA
Mensajes: 220
Registrado: 09 Ago 2009, 12:15
Ubicación: Nervión Observatorio Astronómico N.O.A. Sevilla.

Re: Backslash terrible en montura LXD55.

Mensajepor NOA » 15 Ene 2012, 10:50

Hola a todos:

Tharsis yo pienso que debes conseguir que el movimiento sea en todo momento suave como bien te indican, un apriete excesivo no es conveniente yo le dedicaría toda la paciencia y tiempo en el ajuste del sinfín, el ajuste del cilindro roscado y contratuerca debe ser tal que se elimine al máximo el juego axial del eje permitiendo un giro suave.

Ya veras que al cambiar de dirección el tiempo de reacción se reducirá y el ajuste del backslash lo dejas ajustado, no es fácil cada montura en un mundo es cosa de paciencia.

Aprovecha el tenerla desmontada para eliminar la grasa empleada en la montura y
sustitúyela por grasa nueva y siempre de litio.

Saludos y suerte.
Tomás
Tubo: Celestron C8” Celestar (1997).
Montura: Celestron CG5-GT.
Cámara: CCD Starlight Xpress SXV-M8C.
Oculares: Celestron 8-24mm. X-Cel 10mm.
__________________________________

Avatar de Usuario
tharsis
Mensajes: 1266
Registrado: 04 Ene 2005, 00:00
Ubicación: Almería(Valle del Almanzora)

Re: Backslash terrible en montura LXD55.

Mensajepor tharsis » 28 Ene 2012, 16:18

Acabo de comprobar para mi asombro el el backslash está producido íntegramente por las reductoras de los motores.En fin, habrá que cambiarlos.
Equipo, Flickr y Blog:
ImagenImagen
Mak 127
HEQ5
Nexi 5

Volver a “Monturas y Accesorios no Ópticos”