dual axis motor drive

Avatar de Usuario
koryo
Mensajes: 30
Registrado: 07 Ago 2012, 11:54

dual axis motor drive

Mensajepor koryo » 13 Dic 2012, 00:38

Buenas noches, tengo un problema con mi mando, el dual axis motor drive, no funciona, inverti la polaridad al ponerle un adaptado de corriente y desde entonces la luz se queda en amarillo parpadea y no hace nada mas, no funcionan los motores.
alguien entiende de este tipo de mandos me podria aconsejar que hacer
gracias

Avatar de Usuario
Ripoll531
Mensajes: 42
Registrado: 15 Sep 2011, 21:59

Re: dual axis motor drive

Mensajepor Ripoll531 » 13 Dic 2012, 13:43

A mí me paso algo parecido con los míos de la Neq 5 y al final me tocó comprar un kit nuevo completo.De qué montura estamos hablando?
Sw(Spain) Explorer 200/1000 Bd con enfocador eléctrico.
Refractor 60/700
Neq 6
Webcam Sw (spain) usb 1,3
Ccd Mammut l429,Canon 1100d,Qhy 5 mono
Bin. Celestron 8*42

Avatar de Usuario
koryo
Mensajes: 30
Registrado: 07 Ago 2012, 11:54

Re: dual axis motor drive

Mensajepor koryo » 13 Dic 2012, 22:35

La montura es una eq3 y tendre que hacer lo mismo que tu comprar el kit completo, cuanto te costo y donde lo conseguiste?
Tambien estoy pensando en cambiar de montura, mirare si encuentro algo de segunda mano baratita
[tex][/tex]

Avatar de Usuario
thecrow
Administrador
Administrador
Mensajes: 1929
Registrado: 14 Dic 2006, 00:00
Ubicación: Martos (JAÉN)
Agradecido : 2 veces
Contactar:

Re: dual axis motor drive

Mensajepor thecrow » 06 Ene 2013, 17:15

Hola Koryo,

Es muy posible que al invertir la polaridad hayas quemado los motores.
MPC J35 Tucci Observatory, Martos (JAÉN)
Celestron 9.25'' f/10 + Losmandy G-11 + Atik 16 HR
Refractor 120 mm f/8.7 + Vixen GP
Prismáticos APOGEE 20x100

Volver a “Principiantes”